“Choose Image” button in “settings” doesn’t work!

Viewing 3 posts - 1 through 3 (of 3 total)
  • #23976

    Hello, I have a very bad problem with the plugin, I’m trying to put the default photo, but the “choose image” button in the settings is not working. I’ve uninstalled and reinstalled the plugin, but it still doesn’t work.

    If anyone can help me, I really appreciate it.

    Note, the rest of the plugin is working perfectly, and the only problem is that when the user doesn’t have a photo, a default avatar appears!

    Daniel Tara

    Thank you for reporting this issue. It has been fixed in version 2.4.0. You should be able to update from the WordPres admin dashboard.


    I am having a similar problem but the Choose Image button does nothing. I’ve tried nesting the [avatar_upload] shortcode on several different pages with no luck.

    I am using version 2.4.0 along with MemberPress v1.11.22.

    Any help is appreciated.



Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.