Jetpack Tiled gallery

Viewing 4 posts - 1 through 4 (of 4 total)
  • #19644

    Good evening,
    I am trying to add a tiled gallery into my blog, so I installed the Jetpack plugin. But when I choose this type of gallery nothing appears on my blog and I have the following message : “no result”.
    I tried to add a simple gallery, too (without Jetpack) but it doesn’t work : I save but there is nothing displayed on the site.
    The only images displayed are the single one or the galleries from the plugin NextGen.

    Please could you help me to resolve it ?

    Thanks a lot.

    Daniel Tara

    If you are using the gallery post format for this post then you should switch to the standard post format. There’s nothing else inside the theme that might prevent the tiled gallery from functioning.


    Thanks for your reply.
    I just checked the post format, but even with the “default” format, no gallery appears into the blog.
    The plugin Jetpack is not activateed anymore so I used the “classical” wp gallery and no result.


    I just found what was the trouble : it was because of the plugin “Frontpage category filter”. I deactivated it and now it works.

    Thanks again for your help.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.