Lightbox not working. "The content you were looking for could not be found."

Viewing 2 posts - 1 through 2 (of 2 total)
  • #13830

    Hello there,

    I am trying to quickly make a simple portfolio before my senior photo exhibition that is a week and a half away. Everything was going well after I fixed the image upload problem with minimatica, lightbox was even working. I then got rid of the comments section and the meta section and lightbox stopped working!!! I then uninstalled and reinstalled minimatica and fixed the image media uploader code, but lightbox is still not working! I even tried to install other lightbox plugins, nothing!

    My posts are images in a gallery, set to the gallery setting. This worked for me before, but maybe I messed something up?

    My site is

    Also, I would like to get rid of all “posted by admin” and “Meta” on all posts. Maybe you fine folks can help me out with that too?
    AND! Is there a way to make my banner hyperlinked back to the home page?

    Thanks in advance! I would greatly appreciate a swift reply so I can hand out my business cards with my website at my exhibition reception next week! =D



    Interested in the solution as well…

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.