Side bar only on Homepage…

Viewing 4 posts - 1 through 4 (of 4 total)
  • #11375
    tyler138
    Participant

    How can i change it so that the sidebar is only showen on the homepage.

    I don’t want it on any post as I want then to be the full width.

    What css do i need to change.?

    Thanks

    #11426
    tyler138
    Participant

    Anyone.? Looks like i need to change something on single.php

    I have managed to get rid of the side bar on posts by getting rid of “” but can’t get the width of the post to fill where the sidebar was.

    #11527
    MiriamB
    Participant

    I think you just need to change the “Template” option under Page Attributes when editing each page. eg Landing Page or Full Width give a page with no sidebars or you can choose from the other options as to page type and which side the sidebar is on.

    #11545
    amijangos
    Participant

    Tyle138 you are correct on the single.php you need to comment out where it says sidebar or remove the following code:

    if( ( ‘no-sidebars’ != pinboard_get_option( ‘layout’ ) ) && ( ‘full-width’ != pinboard_get_option( ‘layout’ ) ) ) :
    get_sidebar();
    php endif;

    • This reply was modified 9 years, 4 months ago by amijangos.
    • This reply was modified 9 years, 4 months ago by amijangos.
    • This reply was modified 9 years, 4 months ago by amijangos.
Viewing 4 posts - 1 through 4 (of 4 total)

Tagged: , , ,

You must be logged in to reply to this topic.