Slide overlay

Viewing 6 posts - 1 through 6 (of 6 total)
  • #21326
    repgirl
    Participant

    Hi,
    I have seen posts about editing the CSS for the slide overlay. But when I enter them it doesn’t do anything. I am trying to get rid of the 40% gray scale over the slider images that is darkening them. I have tried using this CSS in the custom CSS section of the Design tab in Theme Options:
    .page-header .slide-overlay {
    background: none;
    }
    Thanks for any help!

    • This topic was modified 6 years, 6 months ago by repgirl.
    #21331
    repgirl
    Participant

    You can see the site here:
    havanacubano.com

    Thanks for any help!

    #21358
    Browsergirl
    Participant

    The code you’re looking for is in line 2492 of the style.css:

    Change from

    background: rgba(0, 0, 0, .4);

    to

    background: rgba(0, 0, 0, [here anything between 0 and .3]);

    Voila.

    I recommend using a child theme.

    #21380
    repgirl
    Participant

    Thanks! I am using a child theme. But I have installed the WP site within the “safe” mode on 1and1.com. What this means is I cannot access the database without disabling this feature. I’d rather not disable this feature because I will not be maintaining this site. So I was hoping the custom CSS area in this theme would work. Either I am not entering enough CSS (or the right CSS) or this feature of this theme just doesn’t work. Any help is greatly appreciated.

    #21384
    Browsergirl
    Participant

    Put this in the custom CSS area:

    .background-parallax:after {
    	content: "";
    	display: block;
    	position: absolute;
    	top: 0;
    	left: 0;
    	width: 100%;
    	height: 100%;
    	background: rgba(0, 0, 0, 0);
    }
    • This reply was modified 6 years, 5 months ago by Browsergirl.
    #21390
    repgirl
    Participant

    It worked!!!!! Thank you so much!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.